Useful topic
Pages: [1] 2 3 ... 21   Go Down
Print
Author Topic: Trade Bot - testing  (Read 140798 times)
0 Members and 1 Guest are viewing this topic.
Alice
Administrator
Hero Member
*****

Karma: +197/-61
Offline Offline

Gender: Female
Posts: 841


Predicting fate by IP


View Profile
« on: February 04, 2011, 02:27:36 AM »

Dear players!

We invite you to test new RPG-club trade bot :
bot.rpg-club.com

You may need to install Microsoft Silverlight for correct work with the bot.

Please, write about all bugs and errors in this topic or to support helpdesk - support.rpg-club.com
Attention! IP protection works also for the new trade bot.
Logged

Trade Bot - testing, lineage 2 3rd class quest, lineage 2 icon
R_A_M_B_O
Member Plus
**

Karma: +3/-2
Offline Offline

Gender: Male
Posts: 52



View Profile
« Reply #1 on: February 04, 2011, 03:05:48 AM »

With this players cannot put the char for shop only craft it does or selling on shop items not making private shop :/
Logged

Trade Bot - testing, lineage 2 3rd class quest, lineage 2 icon
Macias
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


View Profile
« Reply #2 on: February 04, 2011, 03:08:52 AM »

after dc it always log to "russia x1"

PS. HP indicator would be nice , for shops outside the town Smiley
« Last Edit: February 04, 2011, 03:13:47 AM by Macias » Logged
Sirocco
Member Plus
**

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 69



View Profile
« Reply #3 on: February 04, 2011, 03:40:34 AM »

Private creation shop dont work, when add all mats what want and set shop, there if just 1 material with very big price.  Sad
Logged

Trade Bot - testing, lineage 2 3rd class quest, lineage 2 icon
gismo
Member Plus
**

Karma: +3/-1
Offline Offline

Gender: Male
Posts: 56

F*** me, I'm famous


View Profile
« Reply #4 on: February 04, 2011, 03:46:05 AM »

when i trade my bot it have in trade like 15 lines with adenas and i cant trade them to my char :| When i try trade some of those line, it give to trade some crap (on my norm client i dont see anything)
Logged

Trade Bot - testing, lineage 2 3rd class quest, lineage 2 iconTrade Bot - testing, lineage 2 3rd class quest, lineage 2 icon
Trade Bot - testing, lineage 2 3rd class quest, lineage 2 iconTrade Bot - testing, lineage 2 3rd class quest, lineage 2 icon
Skirmitch
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 7


View Profile
« Reply #5 on: February 04, 2011, 06:47:35 AM »

Works AWESOMELY, there are 2 things i miss tho:
1.- when u put the prices on stuff, would be nice to have the "dot" for every thouthand or it gets dangerous to set up prices that go too high

2.-A kind of thing to save ur settings would be nice
Logged
Tozi
Jr. Member
**

Karma: +1/-0
Offline Offline

Posts: 39


View Profile
« Reply #6 on: February 04, 2011, 07:07:22 AM »

are you kidding me ? , this think will work in my internet browser ?

edit : can I even make this think to craft and sell shots coz I was doing this with my  4 dorfs >.<
« Last Edit: February 04, 2011, 07:14:41 AM by Tozi » Logged
Tozi
Jr. Member
**

Karma: +1/-0
Offline Offline

Posts: 39


View Profile
« Reply #7 on: February 04, 2011, 07:23:36 AM »

this is not good ... I have open like 5-6 tabs and now I have to open few more .. and my pc will just crash lol  oO
Logged
gismo
Member Plus
**

Karma: +3/-1
Offline Offline

Gender: Male
Posts: 56

F*** me, I'm famous


View Profile
« Reply #8 on: February 04, 2011, 07:33:34 AM »

edit : can I even make this think to craft and sell shots coz I was doing this with my  4 dorfs >.<
you are not alone Sad Autocraft and resetup isnt implemented Sad

this is not good ... I have open like 5-6 tabs and now I have to open few more .. and my pc will just crash lol  oO
lol wooden pc? I have normally like 20tabs in Firefox w/o any problems
Logged

Trade Bot - testing, lineage 2 3rd class quest, lineage 2 iconTrade Bot - testing, lineage 2 3rd class quest, lineage 2 icon
Trade Bot - testing, lineage 2 3rd class quest, lineage 2 iconTrade Bot - testing, lineage 2 3rd class quest, lineage 2 icon
Tozi
Jr. Member
**

Karma: +1/-0
Offline Offline

Posts: 39


View Profile
« Reply #9 on: February 04, 2011, 07:35:24 AM »

yes wooden  , any problem with that ?
Logged
Skirmitch
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 7


View Profile
« Reply #10 on: February 04, 2011, 07:45:07 AM »

yes wooden  , any problem with that ?

 I'm a computer's engenier and i ran a test, its way better (depending on the web browser u use) to have 5 more tabs open than to have ur whatever amount of normal tabs + 4 walkers, so either way ur suggestion is absolutly uninformed and foolish. Thnx
Logged
Tozi
Jr. Member
**

Karma: +1/-0
Offline Offline

Posts: 39


View Profile
« Reply #11 on: February 04, 2011, 07:50:48 AM »

atm my browser  need more RAM then l2 client nice test you make :} and with walker don't have this problem coz OOG was rly " cheap "
« Last Edit: February 04, 2011, 07:54:10 AM by Tozi » Logged
Skirmitch
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 7


View Profile
« Reply #12 on: February 04, 2011, 08:38:21 AM »

atm my browser  need more RAM then l2 client

 The test was quiet accurate, as i said "depends on ur browser", imo u should take a closer look on the browser u use, nice to help u but next time, read carefully before posting  But anyways, nice that u found out that with some browsers it goes backwards ^^
Logged
wanya
Jr. Member
**

Karma: +1/-2
Offline Offline

Posts: 40


View Profile
« Reply #13 on: February 04, 2011, 08:48:02 AM »

atm my browser  need more RAM then l2 client

 The test was quiet accurate, as i said "depends on ur browser", imo u should take a closer look on the browser u use, nice to help u but next time, read carefully before posting  But anyways, nice that u found out that with some browsers it goes backwards ^^
so in fact this bot must go to drawing board?
Logged
Skirmitch
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 7


View Profile
« Reply #14 on: February 04, 2011, 08:49:34 AM »

atm my browser  need more RAM then l2 client

 BTW, it would be highly interesting to know what browser u r using, since in my tests, i found out i consume, with my own settings oc,  275.188 KB of ram in an inactive L2 client (without even loggin in) and in a fully operative one with the char in aden, 627.652 KB (fluctuates oc) and in a chrome tab (9 tabs open, 2 with bot from RPG), in the one that i consume more ram, i use 72.760 KB of ram (Chrome is far away from the browser that consumes the less) so, if i'm not wrong, 1 l2 client inactive  should need arround 4 (3,7) times the ram that the heaviest of my chrome tab use, and a fully active L2 client, sucks almost 9 times the amount of ram. Walker uses (inactive) 11 KB of ram and thats even more heavy than some of my chrome tabs (3KB) and counting that chrome is whatever buf efficient (compared to other browsers) and taking in count that some browsers can use a 64 bits processor (speeds a bit up the process), i get to the conclussion that i just dont understand how ur browser can be even close to what lineage needs. I hope that info helps u in understanding my tests. GL with ur wooden pc ^^

 Here u have a nice article that could help u on looking for a browser that helps out ur "wooden pc" (its kinda old but now remains similar) http://dotnetperls.com/chrome-memory
« Last Edit: February 04, 2011, 09:01:19 AM by Skirmitch » Logged
Avatha Valiarde
Full Member
***

Karma: +3/-0
Offline Offline

Posts: 128



View Profile
« Reply #15 on: February 04, 2011, 11:44:41 AM »

Ok I don't know if it's issue only on my PC. When I try tu put on one of buy possitions about 20kk aa whole bot stop working Smiley

Ok... I set smoles amound of the AA to buy, and this program set it in few positions like a "1aa" for "3a".
But seting "sell" of AA is normaly
« Last Edit: February 04, 2011, 11:50:34 AM by Avatha Valiarde » Logged
fia
Member Verifed
*

Karma: +1/-0
Offline Offline

Posts: 15


View Profile
« Reply #16 on: February 04, 2011, 12:44:08 PM »

For me it doesnt work, prices and items in craft are incorrect:
1 - bot setup on web
Trade Bot - testing, lineage 2 3rd class quest, lineage 2 icon

2 - inagme view
Trade Bot - testing, lineage 2 3rd class quest, lineage 2 icon
« Last Edit: February 04, 2011, 12:47:04 PM by fia » Logged

Trade Bot - testing, lineage 2 3rd class quest, lineage 2 iconTrade Bot - testing, lineage 2 3rd class quest, lineage 2 icon
ezraelide
Full Member
***

Karma: +1/-9
Offline Offline

Posts: 238



View Profile
« Reply #17 on: February 04, 2011, 01:15:12 PM »

1)if i set up dwarf craft ,in game i get only 1 item crafting and at a crazy price.

2)cannot set up private creation common craft(like ecs craft).

the idea of setting up a "save setting" function would be great.
« Last Edit: February 04, 2011, 01:31:35 PM by ezraelide » Logged

venduj
Hero Member
*****

Karma: +14/-52
Offline Offline

Gender: Male
Posts: 506


čau


View Profile
« Reply #18 on: February 04, 2011, 01:41:26 PM »

some kind of chat filter, as it is in game, would be nice  Wink
Logged

http://i55.tinypic.com/ezhc8.jpg
http://i53.tinypic.com/28i2dfr.jpg

buxanto char on x5 sold ( 17th january 10:01 pm gmt +1  Smiley )
buxanto char on x15 sold (16th september 6pm gmt+1 Smiley )
Avatha Valiarde
Full Member
***

Karma: +3/-0
Offline Offline

Posts: 128



View Profile
« Reply #19 on: February 04, 2011, 01:48:02 PM »

This bot would be quite nice BUT there for me is missing hmmm .. 2 or 3 options.
1) Saving set up of shops
2) Automatic log in and set up shop after disconects
 3) it would be nice to have possibility to trade beetween trade bot and normal account (I don't know how it's on x15. But I on x5 can't do that. I send request to trade from norla client, on trabe bot there is nothing. After some time / set shop there is comunicate that request for trade was canceled).


For now on I got problem with buying AA (program is seting "x" lines of buying a aa for 4a).
Second problem is that I log shops. I got DC for them / some tradebot error - no idea. After seting shops one more time I can set one of shops. I log on it normally, choose server / char, and after that I got logged char in game but on chatr there are no normal messages (like wehn we enter the game) - only blank screen, and I can't set a shop. I log on normlan client this char and everything is ok, but on trade bot it's like I wrote above.
Logged
Nikona
Member Plus
**

Karma: +3/-4
Offline Offline

Posts: 79



View Profile
« Reply #20 on: February 04, 2011, 01:53:49 PM »

There is some glitch: Crash of mozilla and now can't log to use trade bot coz it's stuck on blank screen after char select:
Trade Bot - testing, lineage 2 3rd class quest, lineage 2 icon
Logged
Avatha Valiarde
Full Member
***

Karma: +3/-0
Offline Offline

Posts: 128



View Profile
« Reply #21 on: February 04, 2011, 02:32:44 PM »

I have sth simillar but I have whole  blanck screen without this "info: bot mode /chart  etc".

Alice I have some idea about whoe trade bots etc. Maybe it would be better and easier to do offline shops like on few other servers ? I'm not a programmer, and I don't know if it's easier. But it's some idea to think about it.
Logged
Arcain
Sr. Member
****

Karma: +28/-10
Offline Offline

Posts: 470


View Profile
« Reply #22 on: February 04, 2011, 02:45:21 PM »

I have to say it's an interesting approach for trade-bot. In my case it stucks just like Nikona. I see info that char is in bot mode and that's it, no chat, clicking on buttons have no effect.
« Last Edit: February 04, 2011, 03:02:35 PM by Arcain » Logged

Trade Bot - testing, lineage 2 3rd class quest, lineage 2 icon
ymotep
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 33


View Profile
« Reply #23 on: February 04, 2011, 02:50:54 PM »

i have exactly the same - after choosing char -> entering the game world ... and then status is "welcome to the game" and it stucks.
it doesn`t show any adena etc, besides this no way to set buy/sell shop, and
in the status bar of internet explorer it shows "error on page.""

ps the same situation is in firefox/google chrome/opera - it stucks (as in mentioned internet explorer)
« Last Edit: February 04, 2011, 02:55:31 PM by ymotep » Logged
venduj
Hero Member
*****

Karma: +14/-52
Offline Offline

Gender: Male
Posts: 506


čau


View Profile
« Reply #24 on: February 04, 2011, 03:38:15 PM »

this problem has started sometime around 12:47 pm gmt +1 )
Logged

http://i55.tinypic.com/ezhc8.jpg
http://i53.tinypic.com/28i2dfr.jpg

buxanto char on x5 sold ( 17th january 10:01 pm gmt +1  Smiley )
buxanto char on x15 sold (16th september 6pm gmt+1 Smiley )
Pages: [1] 2 3 ... 21   Go Up
Print
Jump to: