Useful topic
Pages: [1]   Go Down
Print
Author Topic: Problem WIth game  (Read 5011 times)
0 Members and 1 Guest are viewing this topic.
GSkill
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 7


View Profile
« on: November 07, 2014, 07:06:30 PM »

when im  trying  to launch updater im getting this error  Problem WIth game, lineage 2 pc, lineage 2 3

when i try to launch game without updater from system/l2.exe  im getting this error
Problem WIth game, lineage 2 pc, lineage 2 3

i downloaded client from rpg-club site

help please


looks like updater has problem while unpacking files 


any help ? maybe someone upload rpg-club hf system with latest updates ?
« Last Edit: November 08, 2014, 03:58:30 PM by GSkill » Logged
GSkill
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 7


View Profile
« Reply #1 on: November 08, 2014, 09:42:12 PM »

well, i fixed this problem on my own

looks like there is a problem with itemname-e.dat file of english patch

i take this file from russian patch  and it works fine now but , but   item names are in russian   so maybe rpg admins  will fix that
Logged
Demich
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


View Profile
« Reply #2 on: November 14, 2014, 12:05:02 AM »

2014.11.13 23:04:26
OS : No OS
CPU : GenuineIntel          Intel(R) Pentium(R) CPU 2020M @ 2.40GHz @ 2397 MHz 4095MB RAM
Video : Intel(R) HD Graphics (1170)
PosCode : LS1(273) 0:0:0 2/0 [857]

Error setting display mode: CreateDevice failed (D3DERR_NOTAVAILABLE). Please delete your Option.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine



i think i have same problems  some one can help me ?

Logged
Poissie
Hero Member
*****

Karma: +637/-144
Offline Offline

Gender: Female
Posts: 1143


View Profile
« Reply #3 on: November 14, 2014, 12:43:58 AM »

Delete ur system and run updater
« Last Edit: November 14, 2014, 01:34:35 AM by Poissie » Logged

Demich
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


View Profile
« Reply #4 on: November 14, 2014, 12:59:19 AM »

2014.11.13 23:53:53
OS : No OS
CPU : GenuineIntel          Intel(R) Pentium(R) CPU 2020M @ 2.40GHz @ 2396 MHz 4095MB RAM
Video : Intel(R) HD Graphics (1170)
PosCode : LS1(273) 0:0:0 2/0 [857]

Error setting display mode: CreateDevice failed (D3DERR_NOTAVAILABLE). Please delete your Option.ini file if this error prevents you from starting the game.

History: UD3DRenderDevice::UnSetRes <- CreateDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine

i am on windows 8
same error ... i dl again  patch en ru and noting 
i del system  updating and again error
i make fullchek and noting again ?
any ideas ?       

Logged
Poissie
Hero Member
*****

Karma: +637/-144
Offline Offline

Gender: Female
Posts: 1143


View Profile
« Reply #5 on: November 14, 2014, 01:28:48 AM »

Check your PM
Logged

godulys
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


View Profile
« Reply #6 on: September 15, 2015, 06:47:01 PM »

Hello guys im having the same problem. But my problem is that i cannot even launch the updater. It throws me immediate error. if i try to launch it from system folder l2.exe i get this

2015.9.15 16:45:25
OS : No OS
CPU : GenuineIntel  Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz @ 4004 MHz 4095MB RAM
Video : No Video
PosCode : LS1(273) 0:0:0 8/0 [638]

System files might have been corrupted. Please try file check on LineageII Launcher.

History: FMallocWindows::Malloc <- Size -1140687232 FArray <- FMallocWindows::Realloc <- 00000000 -1140687232 FArray <- FArray::Realloc <- 1862311840*4 <- TArrayL2FNameSerialize <- FL2SetItemData::Serialize <- FL2ItemDataBase::Serialize <- FL2ItemNameDataManager::Serialize <- FL2GameData::LoadL2DataBin <- FL2GameData::ItemNameDataLoad <- FL2GameData::Load <- UGameEngine::Init <- InitEngine


my updater doesn't even work so i cannot update my files. in other words updater doesn't even start. My os is windows 8.1 please help
Logged
ZBestNub
Global Moderator
Member Plus
*****

Karma: +3/-2
Offline Offline

Gender: Male
Posts: 52


View Profile
« Reply #7 on: September 18, 2015, 03:43:07 PM »

In general, with such issues is better to contact the support
Logged
Leavitt55
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


View Profile
« Reply #8 on: September 19, 2015, 03:17:10 PM »

In general, with such issues is better to contact the support

Its not necessary we should always contact with board,sometime due to lots of burden of work they could not solve the issue in time mainly..
Logged
Pages: [1]   Go Up
Print
Jump to: