Useful topic
Pages: [1]   Go Down
Print
Author Topic: Game won't start. ='(  (Read 1826 times)
0 Members and 1 Guest are viewing this topic.
~Lindsey~
Member Verifed
*

Karma: +4/-0
Offline Offline

Gender: Female
Posts: 10



View Profile
« on: October 27, 2014, 10:55:41 AM »

Okay, so I have never had trouble with Lineage 2 before, and I play Lineage 2 EU all the time, and it starts up just fine.
For some reason, the RPG client simply does not want to start. Can someone please help me? =)

Thanks! <3

Game won't start. ='(, lineage 2 ncoin, l2 high five leveling guide

Update 1: Okay, I've tried StartupFullScreen=False, but the game is still broken. Maybe I'm not encoding the thing right? Using 413. =)
I have also tried deleting Options.ini, without effect. Grrr..

Normally, I would just delete the system-folder, and run the updater, but neither the new updater from the download section, nor the one that comes with the client will work. It says something about a mirror. >_<"

Update 2: I've installed the newest ATI driver thingy which also contained vcredist, and the DirectX web runtime wouldn't run because I apparently already had it installed.
« Last Edit: October 27, 2014, 09:54:12 PM by ~Lindsey~ » Logged

"UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine" <- Help, please. =/
~Lindsey~
Member Verifed
*

Karma: +4/-0
Offline Offline

Gender: Female
Posts: 10



View Profile
« Reply #1 on: October 28, 2014, 01:03:03 AM »

I can start the game now! But it's in russian, and none of the buttons on the side work, so I can't access Options/Settings.
Also, I cannot log in, because nothing happens. It just tries to connect and then I have to use Task Manager to close it.
Logged

"UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine" <- Help, please. =/
elfohigh
Member Verifed
*

Karma: +0/-0
Offline Offline

Gender: Male
Posts: 5


View Profile
« Reply #2 on: October 28, 2014, 07:01:40 PM »

I post similar problem but nobody tell me anything, where is the admin to answer this?
Logged
zgred
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 6


View Profile
« Reply #3 on: November 19, 2014, 04:38:06 PM »

For that change game to window alt+enter and then go to options. it help for me.
Logged
Pages: [1]   Go Up
Print
Jump to: