Useful topic
Pages: [1]   Go Down
Print
Author Topic: error  (Read 4664 times)
0 Members and 1 Guest are viewing this topic.
Valente
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


View Profile
« on: October 24, 2014, 12:51:03 AM »

when i try to log i get errors all the time,my char is at vos...i used tp to gludio one time from web,i went again to vos and the same thing again...same when i teleport to stutgart too...
Logged
Valente
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


View Profile
« Reply #1 on: October 24, 2014, 01:00:02 AM »

2014.10.24 00:47:13
OS : Windows Vista 6.1 (Build: 7601)
CPU : AuthenticAMD  AMD Athlon(tm) II X2 245 Processor @ 2914 MHz 4094MB RAM
Video : ATI Radeon HD 4800 Series (1119)
PosCode : LS8(83) 74049:-86220:-3188 2/1 [841540768839351983]

Assertion failed: InPos<=Size [File:..\..\Core\Inc\FFileManagerWindows.h] [Line: 190]

History: FArchiveFileReader::Seek <- ULinkerLoad::Seek <- LoadImportMap <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UGameEngine::LoadMapThread::PreCreating <- UGameEngine::LoadMapThread <- RunLoadMap <- UObject::DissociateImports <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Mesh Magic.FMagic_m000_f NULL) <- UMeshComponent::LoadMeshComponent <- UMeshContainer::UpdateFirstMeshComponent <- AActor::UpdateFirstMeshComponent <- User::UpdatePawnMeshContainerByFace <- User::UpdatePawnMeshContainer <- User::SetPawnResource <- FL2UserSetPawnResourceManager::Tick <- UGameEngine::Tick <- UpdateWorld <- MainLoop
Logged
JoscelinVerreuil
Sr. Member
****

Karma: +35/-42
Offline Offline

Posts: 410


View Profile
« Reply #2 on: October 24, 2014, 01:44:38 AM »

Make sure u have proper client, the best from rpg web site, also make sure u make update and run game with updater. If it still will not help contact support, guys will find a solution for u.

http://support.rpg-club.net/?language=English
Logged

error, l2 scryde, lineage 2 gracia epilogue

error, l2 scryde, lineage 2 gracia epilogue
antiflesh
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


View Profile
« Reply #3 on: October 28, 2014, 10:15:26 PM »

i have same problem ...

cant teleport stutgart  ...   

i great ticket  hope they can help us ... 
Logged
Johniec
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 5


View Profile
« Reply #4 on: November 18, 2014, 11:03:10 PM »

I have exactly the same error:

2014.11.18 19:55:55
OS : Windows Vista 6.1 (Build: 7601)
CPU : GenuineIntel  Intel(R) Core(TM)2 Quad  CPU   Q9000  @ 2.00GHz @ 2000 MHz 4095MB RAM
Video : NVIDIA GeForce GT 240M     (4052)
PosCode : LS8(83) -12728:122790:-3117 4/1 [841540768839351983]

Assertion failed: InPos<=Size [File:..\..\Core\Inc\FFileManagerWindows.h] [Line: 190]

History: FArchiveFileReader::Seek <- ULinkerLoad::Seek <- LoadImportMap <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::Load <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- SWBeginLoad <- UGameEngine::LoadLevel <- UGameEngine::LoadTeleportMap <- UGameEngine::L2_Teleport <- UGameEngine::ScreenFadeDone <- UGameEngine::Tick <- UpdateWorld <- MainLoop

Pls someone tell me how to fix this
Logged
smn
Global Moderator
Hero Member
*****

Karma: +919/-71
Offline Offline

Posts: 1084


View Profile
« Reply #5 on: November 19, 2014, 02:50:27 AM »

1. Remove old system folder
2. Run updater
3. Do full check

If doesn't work reinstall whole client.
Logged

Pages: [1]   Go Up
Print
Jump to: