Show Posts
Pages: [1]
1  General Category / Media / Re: Bots party on rpg on: November 15, 2012, 11:29:42 PM
I reported them too, 1 day ago and they still running...  Shocked
2  General Category / General information / Re: Extreme Lag when attacking - *!**!**!* Alice/LagysFey читать *!**!**!* on: October 26, 2012, 10:00:28 PM
Fix this damn lag for european players, don't come here and say you don't have lag... EVERY ISP IS DIFFERENT
3  General Category / Empire [x3] Support / Re: now serv works but i lag :S on: October 23, 2012, 04:28:30 PM
Try for free leatrix latency fix, http://www.wowinterface.com/downloads/info13581-LeatrixLatencyFix.html         this will fix a bit the your lag.

or pay battleping.com   Smiley trial discconect every 20/30 minutes.
4  General Category / Empire [x3] Support / Re: Problem with logging accounts on: October 23, 2012, 04:26:22 PM
What msg do you get when you are trying to log the 2nd client on the 2nd computer?
5  General Category / General information / Re: Extreme Lag when attacking - *!**!**!* Alice/LagysFey читать *!**!**!* on: October 23, 2012, 01:58:06 AM
Then it's just a bypass protection for anti-DDoS attack.. and so we get  almost double ping  Sad
6  General Category / General information / Re: Extreme Lag when attacking - *!**!**!* Alice/LagysFey читать *!**!**!* on: October 22, 2012, 10:56:28 PM
Quote
RPG servers are hosted in a top German datacenter, the staff there is the one that deals with this stuff! Only thing RPG does is to pay for this protection. Again, there is NO perfect protection against DDoS attacks, it takes time to block 'em completely.

Now they moved the datacenter in russia cause of the DDoS attacks, you can check by running dos  start --> cmd --> netstat -n. this should be the IP of empire server 213.59.44.50:7777      ESTABLISHED
Pages: [1]