Useful topic
Pages: [1]   Go Down
Print
Author Topic: I need Help.  (Read 644 times)
0 Members and 1 Guest are viewing this topic.
Farghass
Full Member
***

Karma: +0/-0
Offline Offline

Posts: 128


View Profile
« on: October 16, 2012, 10:04:03 AM »

Hello!

I want to play in Empire (x3) So i have Download the Patch and I have installed it in my Lineage 2 Gracia Final When i try to Log  in. I'm disconnected with '' Potocole Version....' I have try with H5 Same Error , How Can i fix it please ?
Logged

I need Help., lineage 2 iphone 6 crash, l2 clan reputation points quest
Tranzz
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


View Profile
« Reply #1 on: October 16, 2012, 11:02:03 AM »

i have same problem. when i see servers list i click Empire and i got diss. can someone tell what to do ??
Logged
Farghass
Full Member
***

Karma: +0/-0
Offline Offline

Posts: 128


View Profile
« Reply #2 on: October 16, 2012, 12:33:04 PM »

Do like me  Download this Torrent.

https://www.rpg-club.com/lineage_2/en/download.html
Logged

I need Help., lineage 2 iphone 6 crash, l2 clan reputation points quest
Pages: [1]   Go Up
Print
Jump to: