Pages: [1]   Go Down
Print
Author Topic: Crash Report  (Read 6085 times)
0 Members and 1 Guest are viewing this topic.
Maelstrom
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 19


View Profile
« on: October 14, 2012, 06:24:07 AM »

Downloaded Gracia final, downloaded RPG updater, extracted updater into my lineage 2 folder, ran updater, all files are good, press play and I get this error. I've tried deleting the systems folder and running the update again, same error. Please help me fellow gamers.


2012.10.13 23:17:35
OS : Windows7(32) 6.1 (Build: 7600)
CPU : GenuineIntel        Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz @ 2195 MHz 4095MB RAM
Video : NVIDIA GeForce GTX 560M    (697)
PosCode : LS1(273) 0:0:0 8/0 [822]

Model SkyLevel.Model29: Serial size mismatch: Got 5770, Expected 5775

History: LoadObject <- (Model SkyLevel.Model29 31122==31122/36793 25352 5775) <- ULinkerLoad::Preload <- ULevel::Serialize <- LoadObject <- (Level SkyLevel.myLevel 31122==31122/36793 34284 124) <- ULinkerLoad::Preload <- PreLoadObjects <- UObject::EndLoad <- UObject::StaticLoadObject <- (Engine.Level None.MyLevel SkyLevel) <- LoadLevel <- UGameEngine::LoadMap <- MapName=SkyLevel <- UGameEngine::Init <- InitEngine




Logged
lam560
Member Plus
**

Karma: +1/-0
Offline Offline

Posts: 67


View Profile
« Reply #1 on: October 14, 2012, 12:56:42 PM »

Have u try a full check ?

Run the updater > select Gracia Final > tick full check > press check files

Logged
Maelstrom
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 19


View Profile
« Reply #2 on: October 15, 2012, 03:33:46 AM »

Have u try a full check ?

Run the updater > select Gracia Final > tick full check > press check files


Thank you sir, that fixed it for me.
Logged
Maelstrom
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 19


View Profile
« Reply #3 on: October 15, 2012, 05:24:15 AM »

Another question, how can I get my settings into english? I can't change the graphic settings or anything because it's all in Russian.
Logged
LagysFey
Administrator
Sr. Member
*****

Karma: +71/-13
Offline Offline

Posts: 276


View Profile
« Reply #4 on: October 15, 2012, 05:34:14 AM »

Another question, how can I get my settings into english? I can't change the graphic settings or anything because it's all in Russian.

system/system.ini
=
[Options]
Language=EN


Or delete system/system.ini
Logged
Killhoven
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 29


View Profile
« Reply #5 on: October 15, 2012, 11:01:34 AM »

I post my issue here.

Everything worked well so far, but today, when I opened launcher, It did some update and after that I`m unable to start the game. Errors appear:

1. System.dll: Sorry, this application cannot run under a Virtual Machine
2. l2.exe: The application was unable to start correctly (0xc0000142). Click OK to close the application.

Checking files / full check does not help. Fast googleing didn`t help me out yet. Any ideas?

Logged
Killhoven
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 29


View Profile
« Reply #6 on: October 15, 2012, 11:38:23 AM »

I post my issue here.

Everything worked well so far, but today, when I opened launcher, It did some update and after that I`m unable to start the game. Errors appear:

1. System.dll: Sorry, this application cannot run under a Virtual Machine
2. l2.exe: The application was unable to start correctly (0xc0000142). Click OK to close the application.

Checking files / full check does not help. Fast googleing didn`t help me out yet. Any ideas?


Seems there is a conflict between l2 and my Antivirus program. So probably new updates via rpglauncher caused some changes in files that now conflicts with antivirus.
Logged
Maelstrom
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 19


View Profile
« Reply #7 on: October 15, 2012, 04:29:05 PM »

Another question, how can I get my settings into english? I can't change the graphic settings or anything because it's all in Russian.

system/system.ini
=
[Options]
Language=EN
I'm a little confused I went to my lineage 2 folder, system, there is a system folder but not a system.ini. So I went to System, Options, but there is no language option, I'm confused! Thanks for the help so far, could you clarify a little more for me sir? =)


Or delete system/system.ini
Logged
nastyy
Member Plus
**

Karma: +2/-9
Offline Offline

Gender: Male
Posts: 84



View Profile
« Reply #8 on: October 15, 2012, 04:34:29 PM »

i had some errors also till i run updater again and with full check files and now works just fine Tongue
Logged

Like a King
Maelstrom
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 19


View Profile
« Reply #9 on: October 15, 2012, 04:47:12 PM »

Went in game and some nice Russians helped me figure it out. It's in the options in game, kind of hard to navigate without someone who speaks the language helping you out.
Logged
Pages: [1]   Go Up
Print
Jump to: