Useful topic
Pages: [1]   Go Down
Print
Author Topic: problem with updater help plz  (Read 2292 times)
0 Members and 1 Guest are viewing this topic.
foustanelas
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 11


View Profile
« on: May 08, 2013, 12:00:37 AM »

hi i downloaded for h5 client (torrent) but when i use updater it says error while dowloading update mirrors info!
also it says please choose game version but nothing is there...i tried also with the patch...
is there a way to solve this or run game from l2.exe? ty in advance
Logged
Furine
Full Member
***

Karma: +2/-4
Offline Offline

Posts: 122


View Profile
« Reply #1 on: May 08, 2013, 01:14:58 AM »

When you run updater you should see this:

problem with updater help plz, l2 queen ant drop, lineage 2 gamecoast


Option before checking files is this:

problem with updater help plz, l2 queen ant drop, lineage 2 gamecoast

I was updating my game 4 days ago, so it has to work. The only other option is to install game, unpack into game location files from system_patch from rpg downloading page (remember each server has different system patch and update) and run from system\l2.exe without updating. But you are risking getting critical errors from time to time.

System patch links (official from page, i copy them to make sure you're not taking gf files):

http://update.rpg-club.com/SYSTEM_PATCH_HF_en.zip
http://www.filefactory.com/file/cfc1ccd/n/rpg_club_highfive_part5_patch_exe
http://uploading.com/files/6db1b7m3/rpg_club_highfive_part5_patch.exe/
http://turbobit.net/1lgo65vw5rad.html
« Last Edit: May 08, 2013, 01:16:49 AM by Furine » Logged
foustanelas
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 11


View Profile
« Reply #2 on: May 08, 2013, 01:40:44 AM »

i will try again...the thing is that the updater doesn't have any game versions its blank so i cann;t use check files...do u know if its because of drivers or antivirus that is somewhat blocking updater?
Logged
foustanelas
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 11


View Profile
« Reply #3 on: May 08, 2013, 06:12:27 AM »

do u use any settings in the updater??
Logged
foustanelas
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 11


View Profile
« Reply #4 on: May 08, 2013, 06:22:19 AM »

http://imageshack.us/photo/my-images/39/nowyobrazmapybitowejg.png/?sa=0     this is what i get...any help??
Logged
Furine
Full Member
***

Karma: +2/-4
Offline Offline

Posts: 122


View Profile
« Reply #5 on: May 08, 2013, 10:25:43 AM »

Did on first run your updater download newer version of updater and restarted itself? Or it can mean you have some problem with your network connection, like blocked ports or packet filters.
Logged
Astryx
Member Plus
**

Karma: +1/-0
Offline Offline

Posts: 92


View Profile
« Reply #6 on: May 08, 2013, 10:52:31 AM »

It can be problem if he didnt extract updater on right place?
Logged
foustanelas
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 11


View Profile
« Reply #7 on: May 08, 2013, 12:19:44 PM »

can u guys post your updater maybe it will help
Logged
foustanelas
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 11


View Profile
« Reply #8 on: May 08, 2013, 12:20:55 PM »

it works now maybe it was a server proble...ty threat closed
Logged
Pages: [1]   Go Up
Print
Jump to: