Pages: [1]   Go Down
Print
Author Topic: Log in problem!!!!!  (Read 413 times)
0 Members and 1 Guest are viewing this topic.
skyrim571
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 8


View Profile
« on: December 20, 2017, 04:28:19 PM »

I have download the files do the update etc etc full check bla bla activate the account change password but when I log in and try to get online to choose server it says wrong password please activate and check again....whats going on any ideas?
Logged
smn
Global Moderator
Hero Member
*****

Karma: +919/-71
Offline Offline

Posts: 1089



View Profile WWW
« Reply #1 on: December 20, 2017, 04:31:46 PM »

I have download the files do the update etc etc full check bla bla activate the account change password but when I log in and try to get online to choose server it says wrong password please activate and check again....whats going on any ideas?

It tells you wrong password on server selection?!
Logged

skyrim571
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 8


View Profile
« Reply #2 on: December 20, 2017, 04:33:37 PM »

I have download the files do the update etc etc full check bla bla activate the account change password but when I log in and try to get online to choose server it says wrong password please activate and check again....whats going on any ideas?

It tells you wrong password on server selection?!


I put my info's and when I press enter it goes to log in it shows me its gona get online then it cancels and under the infos at the bottoms it says wrong infos please check your password and activate something like that..
Logged
smn
Global Moderator
Hero Member
*****

Karma: +919/-71
Offline Offline

Posts: 1089



View Profile WWW
« Reply #3 on: December 20, 2017, 04:37:37 PM »

I put my info's and when I press enter it goes to log in it shows me its gona get online then it cancels and under the infos at the bottoms it says wrong infos please check your password and activate something like that..

So it's wrong info. Can you log in the website panel with the same account/password?
Logged

skyrim571
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 8


View Profile
« Reply #4 on: December 20, 2017, 04:39:17 PM »

I put my info's and when I press enter it goes to log in it shows me its gona get online then it cancels and under the infos at the bottoms it says wrong infos please check your password and activate something like that..

So it's wrong info. Can you log in the website panel with the same account/password?


its not wrong...and yes I can....its the right one.i try to make another account also change password from account panel and still the same...the hf client it doesn't install right?just unrar and use the updater check files blabla..?I redownload it again...is there any problems with ip filters etc?
Logged
skyrim571
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 8


View Profile
« Reply #5 on: December 20, 2017, 04:54:16 PM »

https://postimg.org/image/6s7desa87/

that's the think...
« Last Edit: December 20, 2017, 05:07:13 PM by skyrim571 » Logged
smn
Global Moderator
Hero Member
*****

Karma: +919/-71
Offline Offline

Posts: 1089



View Profile WWW
« Reply #6 on: December 20, 2017, 05:20:11 PM »


Is it possible you're making a mistake while typing in the account and password? Capital letters / numbers / language (alt+shift) could be different on the browser and game. Can you triple check it for me and make sure everything you input is correct?
Logged

skyrim571
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 8


View Profile
« Reply #7 on: December 20, 2017, 05:21:20 PM »


Is it possible you're making a mistake while typing in the account and password? Capital letters / numbers? Can you triple check it for me and make sure everything you input is correct?


I will right now...reinstall the client and trying with a new account I make a 3rd one Tongue
Logged
skyrim571
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 8


View Profile
« Reply #8 on: December 20, 2017, 05:23:01 PM »

same thing bro...nothing happened same error...with the 3 accounts I create...I did full check file I did also check files I re-did full check and nothing...
Logged
Pages: [1]   Go Up
Print
Jump to: