Pages: [1]   Go Down
Print
Author Topic: cant run updater  (Read 521 times)
0 Members and 1 Guest are viewing this topic.
mpolec
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


View Profile
« on: November 24, 2015, 06:02:20 PM »

when i try to run rpgupdater.exe i get error
l2rupdater_csharp has encountered a problem.
We are sorry for the inconvenience 
[send error report]      [dont send]
maybe any1 got the same problem?or any idea about this?
Logged
Poissie
Hero Member
*****

Karma: +637/-144
Offline Offline

Gender: Female
Posts: 1144



View Profile
« Reply #1 on: November 24, 2015, 06:08:42 PM »

Try to run it as administrator.
Logged

mpolec
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


View Profile
« Reply #2 on: November 24, 2015, 06:11:13 PM »

problem still on
Logged
smn
Global Moderator
Hero Member
*****

Karma: +919/-71
Offline Offline

Posts: 1089



View Profile WWW
« Reply #3 on: November 24, 2015, 07:14:30 PM »

It's most likely a framework problem. What version of Windows are you running? What version of .NET Framework are you using?

You can use this www.rpg-club.com/files/TestNetFramework.exe to check.

I suggest posting a ticket to support http://support.rpg-club.com/?language=English explaining the problem. You will get the best answer there.
Logged

Pages: [1]   Go Up
Print
Jump to: