Useful topic
Pages: [1]   Go Down
Print
Author Topic: Crash Report[Solved]  (Read 1117 times)
0 Members and 1 Guest are viewing this topic.
haro
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


View Profile
« on: December 27, 2014, 01:00:26 PM »

Hello all, I have a problem with playing RPG server.
Since I haven't play Lineage 2 from 1 year, today I decided to try new RPG server x3 Motherland.
I installed Hive Five client, then put the updater into installation directory, after that I make updates, but I got this crash error:

2014.12.27 10:36:28
OS : Windows7(32) 6.1 (Build: 7601)
CPU : GenuineIntel        Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz @ 2195 MHz 4095MB RAM
Video : No Video
PosCode : LS1(273) 0:0:0 8/0 [560]

General protection fault!

History: FL2GameData::LoadL2DataBin <- FL2GameData::SkillSndDataLoad <- FL2GameData::Load <- UGameEngine::Init <- InitEngine


A friend of my helped me to solve this problem, moderators can delete this topic
« Last Edit: December 27, 2014, 01:30:44 PM by shizzmynizz » Logged
smn
Global Moderator
Hero Member
*****

Karma: +919/-71
Offline Offline

Posts: 1090


View Profile
« Reply #1 on: December 27, 2014, 01:30:31 PM »

Share with others how did you fix it, maybe your experience can help them in the future.
Logged

haro
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


View Profile
« Reply #2 on: December 27, 2014, 06:11:33 PM »

Share with others how did you fix it, maybe your experience can help them in the future.

My friend which play here, sended me a System, SysTextures and Animation folders, then Checked Files by updater and everything is all right now.
Logged
Pages: [1]   Go Up
Print
Jump to: