Useful topic
Pages: [1]   Go Down
Print
Author Topic: Invaild protocol version  (Read 1269 times)
0 Members and 1 Guest are viewing this topic.
BornToPorn
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 5


View Profile
« on: October 13, 2014, 09:10:11 PM »

Hi, when iam trying to join serwer this message pops out
http://imgur.com/oKCrhYA
Any soultions? I cant connet to the serwer
Logged
JoscelinVerreuil
Sr. Member
****

Karma: +35/-42
Offline Offline

Posts: 410


View Profile
« Reply #1 on: October 13, 2014, 09:15:56 PM »

wrong client go dll from rpg web
Logged

Invaild protocol version, l2 high five hunting zones, lineage 2 c4

Invaild protocol version, l2 high five hunting zones, lineage 2 c4
BornToPorn
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 5


View Profile
« Reply #2 on: October 13, 2014, 09:23:45 PM »

I triend all patches, but only russian version works for me
Logged
JoscelinVerreuil
Sr. Member
****

Karma: +35/-42
Offline Offline

Posts: 410


View Profile
« Reply #3 on: October 13, 2014, 09:27:45 PM »

u need full gracia final client not only patch
Logged

Invaild protocol version, l2 high five hunting zones, lineage 2 c4

Invaild protocol version, l2 high five hunting zones, lineage 2 c4
ZBestNub
Global Moderator
Member Plus
*****

Karma: +3/-2
Offline Offline

Gender: Male
Posts: 52


View Profile
« Reply #4 on: October 17, 2014, 09:28:09 AM »

Change chronicle in rpgupdater. default set - High Five. Need change to Gracia Final and set Full Check.
Logged
Pages: [1]   Go Up
Print
Jump to: