Pages: [1]   Go Down
Print
Author Topic: error  (Read 756 times)
0 Members and 1 Guest are viewing this topic.
boul4ik
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 8


View Profile
« on: November 14, 2014, 10:28:47 AM »

i can understad what is what always time i cant play

2014.11.14 09:27:14
OS : Windows Vista 6.1 (Build: 7601)
CPU : GenuineIntel         Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz @ 3500 MHz 4095MB RAM
Video : AMD Radeon HD 7800 Series (1247)
PosCode : LS8(83) 143083:-61833:-3317 8/1 [841540768839351983]

General protection fault!

History: UALAudioSubsystem::StopSound <- UALAudioSubsystem::PlaySoundW <- UALAudioSubsystem::PlaySoundW <- UAnimNotify_Sound::Notify5 <- UAnimNotify_Sound::Notify4 <- UAnimNotify_Sound::Notify2 <- UAnimNotify_Sound::Notify1 <- UAnimNotify_Sound::Notify <- UpdateAnimation <- UMeshComponent::UpdateAnimation <- UMeshContainer::UpdateAnimation <- APawn::UpdateAnimation <- AActor::Tick <- Transient.MOrc0 <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- UMasterLevel::Tick <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop
Logged
smn
Global Moderator
Hero Member
*****

Karma: +919/-71
Offline Offline

Posts: 1089



View Profile WWW
« Reply #1 on: November 14, 2014, 01:24:16 PM »

I think the client is missing one or more vital files that are required to load the game. Maybe you haven't installed the patch or updater properly,  or perhaps some files were deleted by accident, or you are not using the right chronicle.

1. Make sure none of your folders are empty. For example: systextures, staticmeshes, textures, animations.
2. Use updater
3. Reinstall
Logged

Pages: [1]   Go Up
Print
Jump to: