Useful topic
Pages: [1]   Go Down
Print
Author Topic: Problems with the connection?  (Read 954 times)
0 Members and 1 Guest are viewing this topic.
xmany
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


View Profile
« on: January 31, 2011, 10:06:44 PM »

Hi, I have a problem, I can only connect sometimes. When it can not connect through the updater , I'll try I run through the game system so the game will write this http://img140.imageshack.us/img140/952/beznzvuan.png or can not move
but  sometimes the game is running normally

where is problem ? ( IP fitr off ! )

can you help me please ? ( and sorry my english is very bad )
« Last Edit: February 01, 2011, 11:47:57 PM by xmany » Logged
venduj
Hero Member
*****

Karma: +14/-52
Offline Offline

Gender: Male
Posts: 506


čau


View Profile
« Reply #1 on: January 31, 2011, 10:49:58 PM »

what?
Logged

http://i55.tinypic.com/ezhc8.jpg
http://i53.tinypic.com/28i2dfr.jpg

buxanto char on x5 sold ( 17th january 10:01 pm gmt +1  Smiley )
buxanto char on x15 sold (16th september 6pm gmt+1 Smiley )
GoldenB0y
Full Member
***

Karma: +4/-5
Offline Offline

Gender: Male
Posts: 133



View Profile
« Reply #2 on: February 01, 2011, 02:49:39 AM »

ask a Gypsy King to solve this problem.
Logged
xmany
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


View Profile
« Reply #3 on: February 01, 2011, 06:20:38 PM »

Any problem  ?  what you writing ?
Logged
GoldenB0y
Full Member
***

Karma: +4/-5
Offline Offline

Gender: Male
Posts: 133



View Profile
« Reply #4 on: February 01, 2011, 08:14:08 PM »

Huh I have no idea what You wrote about.
Logged
xmany
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


View Profile
« Reply #5 on: February 01, 2011, 11:41:57 PM »

and now ? i write again
Logged
Pages: [1]   Go Up
Print
Jump to: