Useful topic
Pages: [1] 2 3   Go Down
Print
Author Topic: L2 Trade bot  (Read 17459 times)
0 Members and 1 Guest are viewing this topic.
jinxz
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 6


View Profile
« on: January 28, 2011, 06:57:46 PM »

Best ppl.

I try to logg my Tradebot but still get a error.
This is whats in my HOST file. I opend with Txt file so i could change the lines.
Is this right? i already reinstalled it but still cant logg.



127.0.0.1       localhost

60.190.219.211 vip.towalker.com
60.190.219.211 vip1.towalker.com
60.190.219.211 vip2.towalker.com
60.190.219.211 vip3.towalker.com
60.190.219.211 vip4.towalker.com
60.190.219.211 vip5.towalker.com
60.190.219.211 vip6.towalker.com
60.190.219.211 vip7.towalker.com
######################################
######################################
« Last Edit: January 28, 2011, 07:01:30 PM by Шабака » Logged
Jokerz
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 45


View Profile
« Reply #1 on: January 28, 2011, 07:00:36 PM »

go to options -> basic options -> SOCKS 5 Proxy -> IP: 85.17.87.153 Port: 1080 ID: ID PSW: password

gl
Logged
jinxz
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 6


View Profile
« Reply #2 on: January 28, 2011, 07:05:47 PM »

Still get the   red error :S
Logged
jinxz
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 6


View Profile
« Reply #3 on: January 28, 2011, 07:39:03 PM »

I dont know what i do wrong.
If i start LOADER he ask FIX HOST?   If i say YES the program said cant find HOST File.
If i do No the Trade bot start up.
I seet he DOS screen like the picture below.

L2 Trade bot, l2anons, lineage 2 graphics
Logged
Shabaka
Hero Member
*****

Karma: +114/-113
Offline Offline

Posts: 1009



View Profile
« Reply #4 on: January 28, 2011, 08:31:56 PM »

https://forumen.rpg-club.com/index.php/topic,14352.45.html
find and read about win7
Logged

Everybody loves Hypnotoad
Jokerz
Jr. Member
**

Karma: +0/-0
Offline Offline

Posts: 45


View Profile
« Reply #5 on: January 28, 2011, 10:32:40 PM »

I dont know what i do wrong.
If i start LOADER he ask FIX HOST?   If i say YES the program said cant find HOST File.
If i do No the Trade bot start up.
I seet he DOS screen like the picture below.

L2 Trade bot, l2anons, lineage 2 graphics

do it manually .. got the same problem at the begining ..
first create a file named hosts anywhere .. and then copy it to c:/window/system32/drivers/etc folder replacing the olders one, u'll have to do that with administrator option.

after all that , just run run.bat file in bot folder
Logged
Avatha Valiarde
Full Member
***

Karma: +3/-0
Offline Offline

Posts: 128



View Profile
« Reply #6 on: January 29, 2011, 12:07:16 PM »

Shabaka can you check trade bot one more time ?

https://forumen.rpg-club.com/index.php/topic,14352.msg166913.html#new

For now 3 ppl have the same thing again. Hosts are changed. Yestyerday everything was fine - now "verify fail".
Logged
R_A_M_B_O
Member Plus
**

Karma: +3/-2
Offline Offline

Gender: Male
Posts: 52



View Profile
« Reply #7 on: January 29, 2011, 12:19:28 PM »

Yea Yesterday was fine.Now i logged them manually to register on TW but when i tried to log them by bot i got verify fail.If anyone knows something help would be appresiated
Logged

L2 Trade bot, l2anons, lineage 2 graphics
M4rket
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


View Profile
« Reply #8 on: January 29, 2011, 03:49:26 PM »

same here.... yesterday evrything was ok.. now  verify fail Sad
Logged
tru7h
Jr. Member
**

Karma: +2/-3
Offline Offline

Gender: Male
Posts: 37


View Profile
« Reply #9 on: January 29, 2011, 04:55:13 PM »

Stopped working after rr.

mabey disabled trade bots for tw
Logged

L2 Trade bot, l2anons, lineage 2 graphics
JaCoX
Hero Member
*****

Karma: +21/-40
Offline Offline

Gender: Male
Posts: 561


James Bond


View Profile
« Reply #10 on: January 29, 2011, 06:19:07 PM »

yeah after restart, stopped working hope its only while tw lasts  Shocked
Logged

Quote
Hello i want to buy in dollars by paypal antharas Necklase in rpg club x15.

You even fail @ ebaying :DDD   L2 Trade bot, l2anons, lineage 2 graphics
jinxz
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 6


View Profile
« Reply #11 on: January 29, 2011, 06:21:12 PM »

finaly i dont get the error if  i FIX HOST. now he find the file and start the l2walker.
But if i login he  only said ...  16:19:48 ->Verify Fail.

What i do wrong now?
Logged
Messalina
Member Verifed
*

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 8



View Profile
« Reply #12 on: January 29, 2011, 06:50:00 PM »

I have the same problem too: " Verify Fail " Sad All time
Logged
Evangelion
Full Member
***

Karma: +10/-3
Offline Offline

Gender: Male
Posts: 101



View Profile
« Reply #13 on: January 29, 2011, 08:05:56 PM »

disabling bots for TW and sieges is the best idea
Logged

If you wish... Would you like me to take you? To a place in this world where wishes come true.
Mwanted
Full Member
***

Karma: +11/-5
Offline Offline

Posts: 222


View Profile
« Reply #14 on: January 29, 2011, 10:08:22 PM »

disabling bots for TW and sieges is the best idea

would be the best idea if TW and sieges work propely... but hey, it doesnt Shocked
Logged
Shabaka
Hero Member
*****

Karma: +114/-113
Offline Offline

Posts: 1009



View Profile
« Reply #15 on: January 29, 2011, 10:27:14 PM »

Chinese verification server die - trade bot not working.
If find new server - will work.
Logged

Everybody loves Hypnotoad
Tozi
Jr. Member
**

Karma: +1/-0
Offline Offline

Posts: 39


View Profile
« Reply #16 on: January 29, 2011, 10:34:10 PM »

epic Smiley
Logged
James_p
Full Member
***

Karma: +4/-11
Offline Offline

Posts: 225


View Profile
« Reply #17 on: January 29, 2011, 10:39:44 PM »

at least some answer,ty shabaka
Logged
Shabaka
Hero Member
*****

Karma: +114/-113
Offline Offline

Posts: 1009



View Profile
« Reply #18 on: January 29, 2011, 10:53:42 PM »

We test our trade bot now, beta test, it will be only for trade.
« Last Edit: January 30, 2011, 02:19:26 AM by Шабака » Logged

Everybody loves Hypnotoad
James_p
Full Member
***

Karma: +4/-11
Offline Offline

Posts: 225


View Profile
« Reply #19 on: January 29, 2011, 10:57:03 PM »

if U need any testers,count me in
Logged
MasterBratac
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 5


View Profile
« Reply #20 on: January 30, 2011, 02:15:39 AM »

If I understand properly, seems that there is some malfunction and vpnbot.com declares, that the only working version of OOG L2Walker is 10.9.8n. I have checked - this version works. But is not accepted by RPG-Club, where only 10.9.7 works. So solution mayh be simple.
Logged
Flávia
Jr. Member
**

Karma: +0/-0
Offline Offline

Gender: Female
Posts: 27



View Profile
« Reply #21 on: January 30, 2011, 07:32:36 PM »

Maybe admin could configure new version to be acceptable, and put it on site instead of our version.....
Just a suggestion
Logged

"One Ring to rule them all,
One Ring to find them,
One Ring to bring them all
and in the darkness bind them"
FlashForward
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


View Profile
« Reply #22 on: January 31, 2011, 01:14:30 AM »

Chinese verification server die - trade bot not working.
If find new server - will work.

At this time chinese server is live but not accept OOG 10.9.7 and not give him "bleesing". Grrrr.
Think about little L2Asrv.
Smiley
Logged
Pel8
Hero Member
*****

Karma: +82/-154
Offline Offline

Posts: 1083

gfbot


View Profile
« Reply #23 on: January 31, 2011, 02:05:52 PM »

So new trade bot only for trade, can`t caft anymore?
Logged
Avatha Valiarde
Full Member
***

Karma: +3/-0
Offline Offline

Posts: 128



View Profile
« Reply #24 on: January 31, 2011, 03:16:49 PM »

Maybe on new trade bot will be option to trade beetwen trade bot and normal char? ;> It would be great then Smiley
Logged
Pages: [1] 2 3   Go Up
Print
Jump to: