Pages: [1]   Go Down
Print
Author Topic: I CANT UPDATE..  (Read 576 times)
0 Members and 1 Guest are viewing this topic.
portomalo20
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


View Profile
« on: March 25, 2011, 05:43:50 PM »

 Angry i cant use the RPGupdater.exe.. and the files from the page dosnt work to play.. when i add them to my system still says "ur client need to be updated"
Logged
portomalo20
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


View Profile
« Reply #1 on: March 25, 2011, 05:49:13 PM »

Angry i cant use the RPGupdater.exe.. and the files from the page dosnt work to play.. when i add them to my system still says "ur client need to be updated"
what can i do? plz help
Logged
Djed
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 12


View Profile
« Reply #2 on: March 25, 2011, 06:09:20 PM »

copy files in system to other folder (if you have patch or screen's and e.t.c), than del all in system, and make full check
Logged
Pages: [1]   Go Up
Print
Jump to: