Pages: [1]   Go Down
Print
Author Topic: Disconnects  (Read 980 times)
0 Members and 1 Guest are viewing this topic.
fallusposampas
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 8



View Profile
« on: February 08, 2011, 02:16:34 PM »

Maybe someone will help me here, when im using dualbox i have like 5 dc in 10 min at one of my box. Can u help me guys? some1 had that problem too?


Sry for my english
« Last Edit: February 08, 2011, 02:24:50 PM by fallusposampas » Logged

Disconnects, lineage 15.1 moto g 2015, lineage 2 undine
prateta
Guest
« Reply #1 on: February 08, 2011, 03:26:40 PM »

Maybe someone will help me here, when im using dualbox i have like 5 dc in 10 min at one of my box. Can u help me guys? some1 had that problem too?


Sry for my english

Try call your provider if he doesn't block the rpg ips. My friend had a same problem and it was caused by provider Wink
Logged
fallusposampas
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 8



View Profile
« Reply #2 on: February 08, 2011, 04:11:19 PM »

i restarted my router and for now it's works Cheesy but we will see :-)
Logged

Disconnects, lineage 15.1 moto g 2015, lineage 2 undine
fallusposampas
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 8



View Profile
« Reply #3 on: February 08, 2011, 04:47:56 PM »

Dced again, omfg!
Logged

Disconnects, lineage 15.1 moto g 2015, lineage 2 undine
prateta
Guest
« Reply #4 on: February 08, 2011, 07:46:49 PM »

Dced again, omfg!


Did you call provider, as I said?
Logged
fallusposampas
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 8



View Profile
« Reply #5 on: February 08, 2011, 08:33:11 PM »

y, they didnt block any ips
Logged

Disconnects, lineage 15.1 moto g 2015, lineage 2 undine
Pages: [1]   Go Up
Print
Jump to: