Pages: [1]   Go Down
Print
Author Topic: Game not working after last "night's" restart when using updater.  (Read 741 times)
0 Members and 1 Guest are viewing this topic.
axpm
Full Member
***

Karma: +3/-5
Offline Offline

Posts: 233


View Profile
« on: December 04, 2012, 11:27:13 PM »

Yesterday there was a restart and then i went to sleep.

Today i came home, ran the updater and when i try to start the game it says with updater it gives me an error and in the end "Send problem to rpg-club // Dont send problem to rpg-club" ..

When i try to run the game without updater, it gives me a simple error with "The application could not run properly (0xc0000022). Click OK to close the aplication".

Anyone knows what's happening? I could log without a single problem before, i've tried every possible solution so the problem is on what the new system brings.

If anyone can update somewhere the full clean rpg-club system so i can try it out, do it and post link here.

I would really like some GM response or someone who actually knows what's going on.
« Last Edit: December 04, 2012, 11:31:23 PM by axpm » Logged
axpm
Full Member
***

Karma: +3/-5
Offline Offline

Posts: 233


View Profile
« Reply #1 on: December 04, 2012, 11:29:15 PM »

also, when i do "full check" on updater it ends updating when it says "CRC checking /system/system.dll" and doesn't go any further, or when it does it says the "send the error" thing.

I have no idea about what's going on
Logged
Pages: [1]   Go Up
Print
Jump to: