Pages: [1]   Go Down
Print
Author Topic: Schuttgard error  (Read 1847 times)
0 Members and 1 Guest are viewing this topic.
Sister
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 2


View Profile
« on: October 16, 2012, 02:54:28 PM »

Hi,

I was teleported to schuttgard and then the game crashed... Now when I'm login again i always get the same error. I cant do anythig.

Error message:

2012.10.16 00:19:47
OS : Windows Vista 6.1 (Build: 7600)
CPU : GenuineIntel Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz @ 2793 MHz 4095MB RAM
Video : ATI Radeon HD 4850 (700)
PosCode : LS8(83) 0:0:0 8/1 [841540768839351983]

Assertion failed: Defaults.Num() [File:d:\work\ct2final\2009_01_21\warfare2110\core\inc\UnClass.h] [Line: 551]

History: ULevel::SpawnActor <- (priest_of_dusk) <- UMasterLevel::SpawnActor <- UNetworkHandler::Tick <- Function Name=NpcInfoPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop


What is going on? :/ I can't be in schuttgard...
Logged
Torax
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


View Profile
« Reply #1 on: October 16, 2012, 06:53:08 PM »

some problem, soe to schuttgard and game crashed, i try log 5x but logged only one second and game crash again and again...
solve problem : go to main web, log in your acc and teleport free to gludio.

/edit
hm, now game disconect every time i move try target , only with character Torax, my another chars works normal
i log and when i target > disconect

Char fixed, thx
« Last Edit: October 17, 2012, 06:37:04 AM by Torax » Logged
lipastraszna
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


View Profile
« Reply #2 on: October 19, 2012, 03:53:07 PM »

Hi,

I was teleported to schuttgard and then the game crashed... Now when I'm login again i always get the same error. I cant do anythig.

Error message:

2012.10.16 00:19:47
OS : Windows Vista 6.1 (Build: 7600)
CPU : GenuineIntel Intel(R) Core(TM) i7 CPU 860 @ 2.80GHz @ 2793 MHz 4095MB RAM
Video : ATI Radeon HD 4850 (700)
PosCode : LS8(83) 0:0:0 8/1 [841540768839351983]

Assertion failed: Defaults.Num() [File:d:\work\ct2final\2009_01_21\warfare2110\core\inc\UnClass.h] [Line: 551]

History: ULevel::SpawnActor <- (priest_of_dusk) <- UMasterLevel::SpawnActor <- UNetworkHandler::Tick <- Function Name=NpcInfoPacket <- UGameEngine::Tick <- UpdateWorld <- MainLoop


What is going on? :/ I can't be in schuttgard...

Same problem .
Logged
sl3ngine
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 11


View Profile
« Reply #3 on: October 19, 2012, 04:28:30 PM »

same problem, i just used another client, since i dont know in which systexture file the problem is

if u cant run the game just use the web function teleport to gludio
Logged
lipastraszna
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


View Profile
« Reply #4 on: October 19, 2012, 04:41:18 PM »

same problem, i just used another client, since i dont know in which systexture file the problem is

if u cant run the game just use the web function teleport to gludio

hehe i did but i was making quest so i go back 2 finish and crash again so now i need 2 w8 till next day or gm will move me ^^
Logged
sl3ngine
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 11


View Profile
« Reply #5 on: October 20, 2012, 12:02:05 AM »

seems to be fixed after updating client
Logged
lipastraszna
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 3


View Profile
« Reply #6 on: October 21, 2012, 07:40:52 AM »

seems to be fixed after updating client


Y. Thanks.
Logged
Pages: [1]   Go Up
Print
Jump to: