Useful topic
Pages: [1]   Go Down
Print
Author Topic: problems while logging into the game  (Read 1369 times)
0 Members and 1 Guest are viewing this topic.
beast666
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


View Profile
« on: October 25, 2012, 01:19:40 PM »

When I launch the game message appears "The game may not be consistant because AGP is deactivated. Please activate AGP for consistancy" , later on when I try to log into it says "You are currently logging in, Please wait a moment" ,and that moment never comes, well I was able to log in one time, but the ping of empires was 9999 that time, by the way yesterday I was playing even when entering the game first message was popping in.
Logged
JohnTravolta
Member Plus
**

Karma: +2/-2
Offline Offline

Posts: 82

Ibasi Zmiata


View Profile
« Reply #1 on: October 25, 2012, 01:28:45 PM »

When I launch the game message appears "The game may not be consistant because AGP is deactivated. Please activate AGP for consistancy"

Its normal if you have this message, because your graphic card is probably integrated without external memory (for example Intel card not ati nvidia), it doesnt have any deal with login.

About login, i oftenen have similar problems but i think the new anti ddos login system is so hard, that if you do something bad like spam few times login, its automaticaly disable you to login, try wait 1min and try again.
 However one of my accounts i cant login empire today, it hold on server chose, when i chose GF OBT i can login...
Logged
JohnTravolta
Member Plus
**

Karma: +2/-2
Offline Offline

Posts: 82

Ibasi Zmiata


View Profile
« Reply #2 on: October 25, 2012, 01:36:12 PM »

Try to put this file to system:

http://speedy.sh/hqUJ6/system.dll
Logged
kaneqq
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 10


View Profile
« Reply #3 on: October 25, 2012, 05:40:49 PM »

what this is?
Logged
Pages: [1]   Go Up
Print
Jump to: