Pages: [1]   Go Down
Print
Author Topic: Mac Compatibility Question  (Read 826 times)
0 Members and 1 Guest are viewing this topic.
DurRhel
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 1


View Profile
« on: December 13, 2012, 06:13:01 AM »

Would is be possible to install and run L2 (within your servers) using mac os x? Any advice would be greatly appreciated Cheesy

Kind Regards,
Dur'Rhel
Logged
G0ttcha
Full Member
***

Karma: +2/-10
Offline Offline

Posts: 145


View Profile
« Reply #1 on: December 14, 2012, 06:34:55 AM »

http://forum.rpg-club.com/index.php?showtopic=45881


Posting on the Russain forums.   Might have to register for Russian side forums. After that link should work for you.
Logged

Mac Compatibility Question, lineage2 eu, lineage com
Pages: [1]   Go Up
Print
Jump to: