Pages: [1]   Go Down
Print
Author Topic: Language problem  (Read 1058 times)
0 Members and 1 Guest are viewing this topic.
Aurusko
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 6


View Profile
« on: December 14, 2012, 01:04:15 PM »

Hello, everytime I update GF client with your updater or system file everything is in russian, I mean once I start the game.

Is it made that way on purpose, or can I change it somehow? I even pressed "EN" on updater when I started update.
Logged
darkshinera
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 9


View Profile
« Reply #1 on: December 14, 2012, 01:36:38 PM »

Option > change to english
Logged
Aurusko
Member Verifed
*

Karma: +0/-0
Offline Offline

Posts: 6


View Profile
« Reply #2 on: December 14, 2012, 01:58:35 PM »

Took me a while to find, but it worked, thanks Smiley
Logged
Pages: [1]   Go Up
Print
Jump to: