Pages: [1]   Go Down
Print
Author Topic: English  (Read 1007 times)
0 Members and 1 Guest are viewing this topic.
Wakey
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


View Profile
« on: October 20, 2012, 08:05:52 PM »

Hi, I updated the gracia final client using the rpg updater, but now everything is in russian, including the login screen. How can I change them to english, please?
Logged
Wilk
Sr. Member
****

Karma: +2/-16
Offline Offline

Gender: Male
Posts: 341


View Profile
« Reply #1 on: October 20, 2012, 10:52:00 PM »

On login screen you can enter game options - there you changing language. Just click randomly all options in down-right side of the screen in the login menu till you enter game options; there you will see "Russian" (written in latin aplphabet, not in cyrillic) , change it to "English"
 gl Cheesy
Logged

English, lineage 2 elf, scryde l2
English, lineage 2 elf, scryde l2
Wakey
Newbie
*

Karma: +0/-0
Offline Offline

Posts: 4


View Profile
« Reply #2 on: October 21, 2012, 08:47:07 AM »

On login screen you can enter game options - there you changing language. Just click randomly all options in down-right side of the screen in the login menu till you enter game options; there you will see "Russian" (written in latin aplphabet, not in cyrillic) , change it to "English"
 gl Cheesy

Thanks dude, you're a life saver.
Logged
Pages: [1]   Go Up
Print
Jump to: